Topic: Update to 2.9.1 | codeex.

  • Hi Mark

    I have updated theme to 2.9.1 and now I have this message :

    This theme requires the following plugins: Aqua Page Builder, codeex Shortcodes and dsIDXpress. The following plugin needs to be updated to its latest version to ensure maximum compatibility with this theme: Revolution Slider.

    Begin installing plugins | Begin updating plugin | Dismiss this notice

BUT IT WILL NOT LET ME INSTALL THEM

can you help

Thanks Mark

Sorry, this forum is for verified users only. Please Login or Register to continue